零贰'Blog

零贰'Blog - 记录日常点点滴滴..........

ATI Radeon 9200显卡引起蓝屏

日记显卡硬件

      重装了系统后发现电脑总是用一阵后,鼠标无反应,接着出现蓝屏,信息显示是显卡Ati2Dvag的问题。

      在网上找了一下,发现出现这个问题的有很多,也有各种解决办法:

尝试以下办法(大部分是网上收集整理的):
方法一
    点击运行,输入:dxdiag,点击–显示,查看显示,在说明中查看是否有错误信息,如果有,重新安装最新的显卡驱动。
(显示一切正常的。)
方法二
1.在设备管理器中删除显卡;2.重新启动电脑按F8进入安全模式;3.安装驱动。
(安装失败了,在ATI catalyst安装管理器界面提示“无法加载系统检测程序”。)
方法三
1.升级主板Bios;2.下载显卡驱动(解压,但不安装);3.进入设备管理,显卡,选择更新显卡驱动;4.不要选择自动更新,手动选择刚才解压开的文件夹,安装;5.重启电脑。
(似乎好了一点,但不久之后也会蓝屏)
方法四
1.卸载所有的ATI显卡驱动,重启电脑;2.在安全模式里面安装Omega驱动;3.在安装主板驱动。
(没有Omega驱动,以后试试,可能是针对笔记本的?)
方法五
打开CCC,设置显卡,查看到,表现–一直 关,质量–一直 开;
(没发现该选项,估计是旧版的才有)
方法六
打开CCC,找到3D项目,使用自定义设置,取消所有‘使用程序设置’的选项。减少了驱动的频繁变动,从而更加稳定。
(据说能成,但我试了,问题依然)
方法七
    在网上看到的,有人把催化剂从11系列到9系列试个遍,发现11、10系列关闭flash硬件加速后有一点效果,但好景不长,时间长点又出现ATI2DVAG蓝屏,最后定在9.9版本,用到现在没出现因为ATI2DVAG的蓝屏,flash硬件加速是打开的。9.8版本同样不会ATI2DVAG蓝屏,但是看高清打开DXVA有些片源图像撕裂或卡顿。9.10以上版本在他的机子上就会ATI2DVAG蓝屏。
    也有人说卸载原驱动然后改装10.10版本的驱动吧,保证不蓝。经测试,这是目前官方最新的不蓝驱动,最新的11.2也是会蓝。
(安装9.9时提示缺少Dirx8,没装成;没有10.10,以后再试)
方法八:
不需要卸载你的显卡驱动,按 F8 进入安全模式,然后以下步骤操作。(Windows XP)
1. 启动 "设备管理器"。
2. 在系统设备中,选择 "Intel(R) ... Processor to AGP Controller..."。
3. 右键菜单,选择 "更新驱动程序"。
4. 不要从 Windows Update 更新,继续下一步。
5. 对话框中选择 "从列表或指定位置安装(高级)",下一步。
6. 选择 "不要搜索。我要自己选择要安装的驱动程序",下一步。
7. 选择 "PCI Standard PCI-to-PCI bridge",下一步,安装驱动程序。
8. 重启系统。OK。
(只适用于某些INTEL芯片组的电脑)
方法九:
    据说有一个更实用的方法。手动打开IRQ查看一下(设备管理器-查看-依连接排列资源),有至少3个设备同时占用了1个IRQ(1-16)。
进入安全模式-设备-资源-更改IRQ。更改成不一样的数字(USB设备不用更改)重起,OK,以后不会出现这情况了。或者你直接重刷主板BIOS。
(只适用于旧主板,旧系统,XP不能更改IRQ,却提供了另一思路)

      对上面的方法使用也几个简单的后,发现没什么效果,也不想再去找什么老版驱动了,所以直接把显卡卸了,直接用板载的显卡吧。